<!DOCTYPE html>

<html>

<head>

	<title>Tigers win 64–57 over Wichita State Shockers &ndash; The Maneater</title>

	<link rel="stylesheet" type="text/css" href="http://themaneater.com/media/style/2009-01/style/960/960.css" />
	<link rel="stylesheet" type="text/css" href="http://themaneater.com/media/style/2014-redesign/NEW.css" />
	<link rel="shortcut icon" href="http://themaneater.com/media/favicon.ico" type="image/x-icon" />
	<link rel="apple-touch-icon" sizes="144x144" href="http://themaneater.com/media/apple-144.png">
	<link rel="apple-touch-icon" sizes="114x114" href="http://themaneater.com/media/apple-114.png">
	<link rel="apple-touch-icon" sizes="72x72" href="http://themaneater.com/media/apple-72x72.png">
	<link rel="apple-touch-icon" href="http://themaneater.com/media/apple-57.png">
	<link rel="alternate" type="application/rss+xml" title="Latest Articles RSS Feed" href="http://themaneater.com/feeds/latest/" />

	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="UTF-8">

	<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
	<script type="text/javascript" src="/media/style/2009-01/js/jquery.innerfade.js"></script>

	<link rel="image_src" href="http://www.themaneater.com/media/2016/1210/photos/00wbb_WichitaState_Lippe-Emil_jpg_775x525_q85.jpg" /><link rel="image_src" href="http://www.themaneater.com/media/2016/1210/photos/01wbb_WichitaState_Lippe-Emil_1_jpg_775x525_q85.jpg" /><link rel="image_src" href="http://www.themaneater.com/media/2016/1210/photos/02wbb_WichitaState_Lippe-Emil_jpg_775x525_q85.jpg" /><link rel="image_src" href="http://www.themaneater.com/media/2016/1210/photos/03wbb_WichitaState_Lippe-Emil_jpg_775x525_q85.jpg" /><link rel="image_src" href="http://www.themaneater.com/media/2016/1210/photos/04wbb_WichitaState_Lippe-Emil_jpg_775x525_q85.jpg" /><link rel="image_src" href="http://www.themaneater.com/media/2016/1210/photos/05wbb_WichitaState_Lippe-Emil_jpg_775x525_q85.jpg" /><link rel="image_src" href="http://www.themaneater.com/media/2016/1210/photos/06wbb_WichitaState_Lippe-Emil_jpg_775x525_q85.jpg" />
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site:id" content="15441117">

    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.7.2/jquery-ui.min.js" ></script>
    <script type="text/javascript" src="http://themaneater.com/media/style/move-new/responsive-nav.min.js"></script>

	
	<meta name="description" content="Friday night home game success for Mizzou women&#39;s basketball">
	<meta property="og:url" content="http://www.themaneater.com/stories/2016/12/10/tigers-win-6457-over-wichita-state-shockers/">
	<meta property="og:title" content="Gallery: Tigers win 64–57 over Wichita State Shockers">
	<meta property="og:description" content="Friday night home game success for Mizzou women&#39;s basketball">
	
        <meta name="twitter:image" content="http://www.themaneater.com/media/2016/1210/photos/00wbb_WichitaState_Lippe-Emil_jpg_500x500_q85.jpg">
        <meta property="og:image" content="http://www.themaneater.com/media/2016/1210/photos/00wbb_WichitaState_Lippe-Emil_jpg_900x600_q85.jpg" />
    
    <meta name="twitter:card" content="summary">
	<meta name="twitter:site:id" content="15441117">

	<link rel="stylesheet" media="print" href="/media/style/2014-redesign/print.css" type="text/css" />

    

    
        <link rel="stylesheet" href="/media/style/2014-redesign/gallery-layout.css" type="text/css" />
    

	<link rel="alternate" type="application/rss+xml" title="Sports RSS Feed" href="/feeds/sections/sports/" />

	<script type="text/javascript">function fbShare() {window.open("http://www.facebook.com/share.php?u=http%3A//www.themaneater.com/stories/2016/12/10/tigers-win-6457-over-wichita-state-shockers/","_blank","toolbar=no, location=yes, directories=no, status=no, menubar=no, scrollbars=no, resizable=yes, copyhistory=yes, width=650, height=370"); }</script>
	<script type="text/javascript">function twShare() {window.open("http://twitter.com/intent/tweet?text=Tigers win 64–57 over Wichita State Shockers&url=http%3A//www.themaneater.com/stories/2016/12/10/tigers-win-6457-over-wichita-state-shockers/&via=TheManeater","_blank","toolbar=no, location=yes, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=yes, width=650, height=370"); }</script>
	<script type="text/javascript">function gpShare() {window.open("https://plus.google.com/share?&content=Tigers win 64–57 over Wichita State Shockers&url=http%3A//www.themaneater.com/stories/2016/12/10/tigers-win-6457-over-wichita-state-shockers/","_blank","toolbar=no, location=yes, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=yes, width=650, height=370"); }</script>

    

    
        <link href="http://themaneater.com/media/style/move-new/camera.css" rel="stylesheet">
        <script type='text/javascript' src="http://themaneater.com/media/style/move-new/jquery.mobile.customized.min.js"></script>
        <script type='text/javascript' src="http://themaneater.com/media/style/move-new/jquery.easing.1.3.js"></script> 
        <script src="http://themaneater.com/media/style/move-new/camera.js" type="text/javascript"></script>

        <script>
            jQuery(function(){
                jQuery('#camera_wrap').camera({
                    thumbnails: false,
                    pagination: false,
                    fx: 'scrollHorz',
                    easing: 'linear',
                    transPeriod: 300,
                    portrait: true,
                    height: '66.6666666666666666666666%',
                    autoAdvance: true,
                    playPause: true,
                    time: 6000
                });
            });
        </script>
    

    



	
	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-8727143-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
	<script type="text/javascript">
	function recordOutboundLink(link, category, action) {
	  try {
	    var myTracker=_gat._getTrackerByName();
	    _gaq.push(['myTracker._trackEvent', ' + category + ', ' + action + ']);
	  }catch(err){}
	}
	</script>
	  

</head>

<body>

	
    
        <header>
            <div id="centerheader">
                <div id="nameplate"><a href="http://themaneater.com/"><img src="http://themaneater.com/media/style/2012-08/images/namplates/themaneater-hr.png"></a></div>
                <div id="tagline">The Student Voice of MU Since 1955</div>
                <div id="datetime">Thursday, December 22, 2016</div>
            </div>
        </header>

        <div id="navbar" class="navlinks" align="right">
            <nav class="nav-collapse">
                <ul>
                    <li><a href="/section/campus/">Campus</a></li>
                    <li><a href="/section/projects/">projects</a></li>
                    <li><a href="/section/uwire/">UNews</a></li>
                    <li><a class="selected" href="/section/sports/">Sports</a></li>
                    <li><a href="/section/opinion/">Opinion</a></li>
                    <li><a class="movelink" href="http://move.themaneater.com/">MOVE</a></li>
                    <li><a href="/blogs/">Blogs</a></li>
                    <li><a href="/classifieds/">Classifieds</a></li>
                    <li id="navbar-search">
                        <form id="navbarsearch" action="/search/" method="get">
                            <input id="navbarsearchsubmit" type="submit" value="&raquo;"/>
                            <input id="navbarsearchbox" type="search" name="q" maxlength="50" placeholder="Search"/>
                        </form>
                    </li>
                    <div class="clear"></div>
                </ul>
            </nav>
        </div>

        <div id="subnavbar" class="subnavlinks">
            <ul class="otherlinks">
                <a href="#nav" id="toggle" aria-hidden="false"></a>
                


                <li><a class="headerlink" href="/feedback/">Feedback</a></li>
                <li><a class="headerlink" href="/staff/editors/">Editorial Staff</a></li>
                <li><a class="headerlink" href="/workforus/">Work for Us</a></li>
                <li><a class="headerlink" href="/about/advertising/">Advertising Information</a></li>
            </ul>
        </div>
    
	

	<!--[if lt IE 8]>
		<div id="alert">The internet browser you are using is dated. Not all features of this page may respond correctly. For best results, <a href="http://windows.microsoft.com/en-us/internet-explorer/products/ie/home" target="_blank">update your browser</a>.</div>
	<![endif]-->

	<div id="contentwide">
        
            <div id="content">
                
    <!--ID: 47000-->

    
        
            
        
    

    <h1>Gallery: Tigers win 64–57 over Wichita State Shockers</h1>
            
    <h3>Friday night home game success for Mizzou women&#39;s basketball</h3>

    

    <div id="gallery-spacer"></div>

    
    
        <p class="byline">By <a class="stafferlink" href="/staff/view/emil-lippe/">Emil Lippe </a><span style="color: #474747;"> | Dec. 10, 2016</span></p>
        
        
        
        <div class="share">
            <ul>
                <li class="sharevia">Share via</li>
                <li><a onclick="fbShare()">Facebook</a></li>
                <li><a onclick="twShare()">Twitter</a></li>
                <li><a onclick="gpShare()">Google+</a></li>
            </ul>
        </div>

    

    <div id="articlebody">

        <article>
            <p>On Friday night, the Mizzou women's basketball team looked to continue to build momentum off of their bounce back win that they got over the SIUE Cougars on Wednesday night.</p>
<p>After struggling on the offensive side of the floor, the Tigers rallied in the second half to ignite their offense and run away with a 64–57 win over the Wichita State Shockers. </p>
<p>Leading the way for the Tigers was guard Lianna Doty with 15 points on the night along with six rebounds and four assists. Also coming up big for Missouri was guard Sierra Michaelis, who had 14 points on the night despite just a 5-for-16 shooting performance. </p>
<p>Offense was hard to come by in the first half, with the score leaning in favor of the Shockers at the end of the first, 17–10. </p>
<p>However, the Tigers would make up for it on the defensive side of the floor in the second quarter, holding the Shockers to a mere four points in the quarter to narrow the margin to just a one point deficit at 21–20 at the half. </p>
<p>Missouri's offense would ignite in the second half, as the Tigers would rally to score 26 points in the third quarter, ultimately running away with the game by a final of 64–57 over the Shockers. </p>
<p>With the win, Missouri improves to 8–3 on the season and will take on the UT Martin Skyhawks on Saturday December 17, tipoff is set early at 11 a.m. after finals week at the university.</p>

            
        </article>
        
        <div class="clear"></div>
        
        

            

            
                
                    <div class="main-pic-container">
                        <a href="/photos/2016/12/10/1479064/"><img class="photo" src="http://www.themaneater.com/media/2016/1210/photos/00wbb_WichitaState_Lippe-Emil_jpg_900x600_q85.jpg" alt="Image" /></a>
                    </div>
                    <div class="caption"><p>Missouri senior guard Lindsey Cunningham, 11, high fives teammates and young Tiger fans alike as she is introduced in the starting lineup before Missouri's game against Wichita State at Mizzou Arena on Dec. 9.</p> <span class="photog"><a href="/staff/view/emil-lippe/">Emil Lippe </a>/Senior Staff Photographer</span></div>
                
                    <div class="main-pic-container">
                        <a href="/photos/2016/12/10/1479066/"><img class="photo" src="http://www.themaneater.com/media/2016/1210/photos/01wbb_WichitaState_Lippe-Emil_1_jpg_900x600_q85.jpg" alt="Image" /></a>
                    </div>
                    <div class="caption"><p>Senior guard Lindsey Cunningham, 11, blows by her defender to get to the basket in the first half.</p> <span class="photog"><a href="/staff/view/emil-lippe/">Emil Lippe </a>/Senior Staff Photographer</span></div>
                
                    <div class="main-pic-container">
                        <a href="/photos/2016/12/10/1479067/"><img class="photo" src="http://www.themaneater.com/media/2016/1210/photos/02wbb_WichitaState_Lippe-Emil_jpg_900x600_q85.jpg" alt="Image" /></a>
                    </div>
                    <div class="caption"><p>Missouri senior guard Lianna Doty, 1, gets past her defender to create a scoring opportunity.</p> <span class="photog"><a href="/staff/view/emil-lippe/">Emil Lippe </a>/Senior Staff Photographer</span></div>
                
                    <div class="main-pic-container">
                        <a href="/photos/2016/12/10/1479068/"><img class="photo" src="http://www.themaneater.com/media/2016/1210/photos/03wbb_WichitaState_Lippe-Emil_jpg_900x600_q85.jpg" alt="Image" /></a>
                    </div>
                    <div class="caption"><p>Missouri senior guard Sierra Michaelis, 24, looks to drive past her defender in the second half.</p> <span class="photog"><a href="/staff/view/emil-lippe/">Emil Lippe </a>/Senior Staff Photographer</span></div>
                
                    <div class="main-pic-container">
                        <a href="/photos/2016/12/10/1479069/"><img class="photo" src="http://www.themaneater.com/media/2016/1210/photos/04wbb_WichitaState_Lippe-Emil_jpg_900x600_q85.jpg" alt="Image" /></a>
                    </div>
                    <div class="caption"><p>Freshman guard Amber Smith, 23, drives to the hoop looking to score. Smith finished the night with six points.</p> <span class="photog"><a href="/staff/view/emil-lippe/">Emil Lippe </a>/Senior Staff Photographer</span></div>
                
                    <div class="main-pic-container">
                        <a href="/photos/2016/12/10/1479070/"><img class="photo" src="http://www.themaneater.com/media/2016/1210/photos/05wbb_WichitaState_Lippe-Emil_jpg_900x600_q85.jpg" alt="Image" /></a>
                    </div>
                    <div class="caption"><p>Missouri freshman guard Amber Smith, 23, jump stops to the post, looking to score against the Shockers.</p> <span class="photog"><a href="/staff/view/emil-lippe/">Emil Lippe </a>/Senior Staff Photographer</span></div>
                
                    <div class="main-pic-container">
                        <a href="/photos/2016/12/10/1479071/"><img class="photo" src="http://www.themaneater.com/media/2016/1210/photos/06wbb_WichitaState_Lippe-Emil_jpg_900x600_q85.jpg" alt="Image" /></a>
                    </div>
                    <div class="caption"><p>Senior guard Lindsey Cunningham, 11, blows by her defender to get to the basket in the first half.</p> <span class="photog"><a href="/staff/view/emil-lippe/">Emil Lippe </a>/Senior Staff Photographer</span></div>
                
            

            <div class="clear"></div>
            <div class="separator"></div>

        
    
        <div id="bottomshare">
            <p>Share: <a onclick="fbShare()">Facebook</a> / <a onclick="twShare()">Twitter</a> / <a onclick="gpShare()">Google+</a></p>
        </div>

        <div class="separator"></div>

        <div class="banner_adspace"><a href="http://reslife.missouri.edu/current?utm_campaign=currentstudentf16&utm_medium=maneater&utm_source=banner3" onClick="javascript:pageTracker._trackPageview('/bannerads/residential life');" target="_blank"><img src="http://www.themaneater.com/media/2016/1109/ads/Res-Life_banner1.gif" alt="residential life" /></a></div>
        
    </div>

    <div class="clear"></div>

    <div class="separator"></div>

    <div id="bottombox">
        
        



        


        
        <div class="clear"></div>
        
        
        
        <div id="comments">
            <h5>Article comments</h5>
            
            <div class="commenttime"><p>0 comments</p></div>
            <div class="commentbody"><p>This item does not have any approved comments yet.</p></div>
            
        </div>
        <div id="commentpost">
            <h5>Post a comment</h5>
            <p>Please provide a full name for all comments. We don't post obscene, offensive or pure hate speech.</p>
            
                
                <form action="/comments/post/" method="post"><div style='display:none;'><input type='hidden' id='csrfmiddlewaretoken' name='csrfmiddlewaretoken' value='040f7e5886c8a2ee568b2db3a43dcd5e' /></div>
                    <div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='040f7e5886c8a2ee568b2db3a43dcd5e' /></div>
                    
                    <input type="hidden" name="content_type" value="core.article" id="id_content_type" />
                    
                    <input type="hidden" name="object_pk" value="47000" id="id_object_pk" />
                    
                    <input type="hidden" name="timestamp" value="1482419243" id="id_timestamp" />
                    
                    <input type="hidden" name="security_hash" value="1692005b4718e77089594464516e0d785e72cdcc" id="id_security_hash" />
                    
                    <div id="inputfields">
                        <div style="display:none;"><input type="text" name="emailconfirm" id="id_emailconfirm" /></div>
                        <div class="formpadding"><input id="id_name" type="text" name="name" maxlength="50" /></div> <label for="id_name" class="input">Name</label>
                        <div class="formpadding"><input type="text" name="email" id="id_email" /></div> <label for="id_email" class="input">Email address</label>
                        <div class="formpadding"><input type="text" name="url" id="id_url" /></div> <label for="id_url" class="input">Website</label>
                    </div>
                    <div id="textareafields">
                        <div class="formpadding">
                            <textarea id="id_comment" rows="10" cols="40" name="comment"></textarea>
                        </div>
                        <label for="id_comment" class="textarea">Comment</label>
                        <input type="submit" name="post" class="submit" value="Post" /> <input type="submit" name="preview" class="submit" value="Preview" />
                    </div>
                </form>
                
            
        </div>
        
        
        
        <div class="clear"></div>
        
    </div>


            </div>
            
            <div id="sidebar">
                

    



    



	<!--
    This displays a scoreboard. It works perfectly fine as of 2016 but no one ever kept up with updating it so ¯\_(ツ)_/¯
    
	<h2 class="sectionlabel">Mizzou sports</h2>
	<div class="sectionbox">
		<table class="scoreboard">
			<thead>
				<tr>
					<td>Team</td>
					<td>Conf.</td>
					<td>Overall</td>
				</tr>
			</thead>
			<tbody>
				
				<tr class="even">
					<td>Volleyball</td>
					<td>9-3</td>
					<td>21-4</td>
				</tr>
				
				<tr class="odd">
					<td>Soccer</td>
					<td>7-2-2</td>
					<td>9-5-5</td>
				</tr>
				
				<tr class="even">
					<td>Football</td>
					<td>1-5</td>
					<td>4-5</td>
				</tr>
				
			</tbody>
		</table>
		<span class="published">Updated Nov. 13, 2015</span>
	</div>


    -->

    <div class="cubeads issuebox">
        <div class="shortvert_adspace"><a href="http://www.ezgobusmo.com/" onClick="javascript:pageTracker._trackPageview('/bannerads/Ez Go Bus');" target="_blank"><img src="http://www.themaneater.com/media/2016/1213/ads/EZ_go_bus_cubed.jpg" alt="Ez Go Bus" /></a></div>
        <div class="shortvert_adspace"><a href="http://www.themaneater.com/about/advertising/" onClick="javascript:pageTracker._trackPageview('/bannerads/House Ad - Advertise 2014 plane banner');" target="_blank"><img src="http://www.themaneater.com/media/2015/0326/ads/planead.png" alt="House Ad - Advertise 2014 plane banner" /></a></div>
    </div>

    <div class="clear"></div>
    <div class="separator"></div>

	
                
                    <div id="twitter-box">
                        <h2 class="sectionlabel">Latest tweets</h2>
                        <div class="sectionbox">
                            <a class="twitter-timeline" width="100%" height="400" data-dnt="true" href="https://twitter.com/TheManeater" data-widget-id="479877385542565888">Tweets by @TheManeater</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                        </div>
                    </div>
                
                    <div class="separator"></div>
                
                

	<div class="cubeads issuebox">
        <div class="shortvert_adspace"><a href="http://www.themaneater.com/about/advertising/" onClick="javascript:pageTracker._trackPageview('/bannerads/House Ad - Advertise 2014 plane banner');" target="_blank"><img src="http://www.themaneater.com/media/2015/0326/ads/planead.png" alt="House Ad - Advertise 2014 plane banner" /></a></div>
        <div class="shortvert_adspace"><a href="http://www.themaneater.com/about/advertising/" onClick="javascript:pageTracker._trackPageview('/bannerads/House Ad - Advertise 2014 plane banner');" target="_blank"><img src="http://www.themaneater.com/media/2015/0326/ads/planead.png" alt="House Ad - Advertise 2014 plane banner" /></a></div>
    </div>

    <div class="clear"></div>
    <div class="separator"></div>


            </div> 
        
        
        <div class="clear"></div>
	</div>

	
    
        <footer>

            <div id="footer" class="container_12">
                <div id="f1" class="grid_2">
                    <p>&copy; 2016 The Maneater Student Newspaper</p>
                </div>
                <div id="f2" class="grid_2">
                    <h3 class="footer">Sections</h3>
                    <ul>
                        <li><a class="footer" href="http://themaneater.com/section/campus/">Campus</a></li>
                        <li><a class="footer" href="http://themaneater.com/section/opinion/">Opinion</a></li>
                        <li><a class="footer" href="http://themaneater.com/section/projects/">Projects</a></li>
                        <li><a class="footer" href="http://themaneater.com/section/sports/">Sports</a></li>
                        <li><a class="footer" href="http://themaneater.com/section/uwire/">UWire</a></li>
                    </ul>
                    <br />
                    <h3 class="footer">The Maneater</h3>
                    <ul>
                        <li><a class="footer" href="http://themaneater.com/graphics/">Graphics</a></li>
                        <li><a class="footer" href="http://themaneater.com/layouts/">Layouts</a></li>
                        <li><a class="footer" href="http://themaneater.com/photos/">Photos</a></li>
                    </ul>
                </div>
                <div id="f3" class="grid_2">
                    <h3 class="footer">Blogs</h3>
                    <ul>
                        <li><a class="footer" href="http://themaneater.com/blogs/city-state-and-nation/">City, State and Nation</a></li>
                        <li><a class="footer" href="http://themaneater.com/blogs/focus/">In Focus</a></li>
                        <li><a class="footer" href="http://themaneater.com/blogs/campus/">On Campus</a></li>
                        <li><a class="footer" href="http://themaneater.com/blogs/crime/">Police Beat</a></li>
                        <li><a class="footer" href="http://themaneater.com/blogs/sports/">Sports Blog</a></li>
                        <li><a class="footer" href="http://themaneater.com/blogs/the-newsroom/">The Newsroom</a></li>
                        <li><a class="footer" href="http://themaneater.com/blogs/uwire/">UWire</a></li>
                    </ul>
                </div>
                <div id="f4" class="grid_2">
                    <h3 class="footer">MOVE Magazine</h3>
                    <ul>
                        <li><a class="footer" href="http://move.themaneater.com/section/angles/">Columns</a></li>
                        <li><a class="footer" href="http://move.themaneater.com/section/guide/">Guides</a></li>
                        <li><a class="footer" href="http://move.themaneater.com/section/community/">In Town</a></li>
                        <li><a class="footer" href="http://move.themaneater.com/section/music/">Music</a></li>
                    </ul>
                </div>
                <div id="f5" class="grid_2">
                    <h3 class="footer">Information</h3>
                    <ul>
                        <li><a class="footer" href="http://themaneater.com/about/">About</a></li>
                        <li><a class="footer" href="http://themaneater.com/about/accuracy/">Accuracy</a></li>
                        <li><a class="footer" href="http://themaneater.com/about/advertising/">Advertising</a></li>
                        <li><a class="footer" href="http://themaneater.com/about/contact/">Contact us</a></li>
                        <li><a class="footer" href="https://themaneatermafia.wordpress.com/">Mafia</a></li>
                        <li><a class="footer" href="http://themaneater.com/about/maneater-versus-missourian/">Missourian</a></li>
                        <li><a class="footer" href="http://themaneater.com/order-photo/">Order a photo</a></li>
                        <li><a class="footer" href="http://themaneater.com/about/scholarships/">Scholarships</a></li>
                        <li><a class="footer" href="http://themaneater.com/staff/">Staff</a></li>
                        <li><a class="footer" href="http://www.themaneater.com/reporters/info_pages/maneater-stylebook/">Stylebook</a></li>
                        <li><a class="footer" href="http://themaneater.com/about/colophon/">Website colophon</a></li>
                    </ul>
                </div>
                <div id="f6" class="grid_2">
                    <h3 class="footer">Facebook</h3>
                    <ul>
                        <li><a class="footer" href="http://www.facebook.com/ManeaterSports" target="_blank">Maneater Sports</a></li>
                        <li><a class="footer" href="http://www.facebook.com/movemaneater" target="_blank">MOVE Magazine</a></li>
                        <li><a class="footer" href="http://www.facebook.com/themaneaterMU" target="_blank">The Maneater</a></li>
                    </ul>
                    <br />
                    <h3 class="footer">Twitter</h3>
                    <ul>
                        <li><a class="footer" href="https://twitter.com/#!/movemaneater" target="_blank">MOVE Magazine</a></li>
                        <li><a class="footer" href="https://twitter.com/#!/ManeaterSports" target="_blank">Maneater Sports</a></li>
                        <li><a class="footer" href="https://twitter.com/#!/TheManeater" target="_blank">The Maneater</a></li>
                    </ul>
                    <br />
                    <h3 class="footer">Instagram</h3>
                    <ul>
                        <li><a class="footer" href="https://www.instagram.com/themaneater1955/" target="_blank">The Maneater</a></li>
                        <li><a class="footer" href="https://www.instagram.com/movemaneater/" target="_blank">MOVE Magazine</a></li>
                    </ul>
                </div>

                <div class="clear"></div>
            </div>

        </footer>
	
	
    
    <script>
        var nav = responsiveNav(".nav-collapse", { // Selector
            label: "≡", // String: Label for the navigation toggle
            insert: "after",
            customToggle: "#toggle" // Selector: Specify the ID of a custom toggle
        });
    </script>
</body>

</html>